[Bug 33673] New: [UPlay 3.x]Slow during the navigation

classic Classic list List threaded Threaded
30 messages Options
12
Reply | Threaded
Open this post in threaded view
|

[Bug 33673] New: [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

             Bug #: 33673
           Summary: [UPlay 3.x]Slow during the navigation
           Product: Wine
           Version: 1.5.31
          Platform: x86
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: gdiplus
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]
    Classification: Unclassified


Hi,

Today, there was a big update for Ubisoft UPlay. It works without problems with
Wine but it's slow during the navigation. (It's not very slow but it's not not
fluid too)

In the ouput console, i have more message like this :
fixme:gdiplus:GdipCreateFontFamilyFromName No support for FontCollections yet!

Install gdiplus with winetricks is a workaround, the application is fluid like
before the update.

Thanks,
Max

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #1 from Vincent Povirk <[hidden email]> 2013-05-28 16:10:59 CDT ---
Is there a free download available for this, or is it required to own a game
that includes UPlay?

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

Vincent Povirk <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #2 from Berillions <[hidden email]> 2013-05-28 16:25:17 CDT ---
You can download UPlay here :
http://static3.cdn.ubi.com/orbit/launcher_installer/UplayInstaller.exe

You must to create an Ubisoft Account here :
https://authentication-ui.ubi.com/?lang=en-GB&genomeId=78443d75-7a0e-461f-aa64-edf2be804ce2&NextURL=http%3A%2F%2Fuplay.ubi.com%2Fen-GB%2Findex%2Floggedin

But no game is required to use Uplay.

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

Vincent Povirk <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |download
                URL|                            |http://static3.cdn.ubi.com/
                   |                            |orbit/launcher_installer/Up
                   |                            |layInstaller.exe

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #3 from Manu <[hidden email]> 2013-06-02 12:55:33 CDT ---
Created attachment 44627
  --> http://bugs.winehq.org/attachment.cgi?id=44627
Crash-Output on vanilla wine if I start the new uplay

Since this specific update I can't start uplay anymore.
At least not on vanilla (and I haven't found a way to fix this yet).

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

Manu <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #44627|application/octet-stream    |text/plain
          mime type|                            |

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

Manu <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #4 from Manu <[hidden email]> 2013-06-02 13:01:12 CDT ---
(In reply to comment #3)
> Created attachment 44627 [details]
> Crash-Output on vanilla wine if I start the new uplay
>
> Since this specific update I can't start uplay anymore.
> At least not on vanilla (and I haven't found a way to fix this yet).

Ok after installing gdiplus it's a bit slower but is working now.

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

Paul The Tall <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #5 from Paul The Tall <[hidden email]> 2013-06-12 14:10:56 CDT ---
For me I see the uplay startup screen. I see the windmill/sun turning...for
ages...and it says very nicely bijwerken/updating but for the rest nothing! It
doesn't kom in my account, no login screen....I did the gdiplus winetrick, but
nothing...I use Wine 1.5.31

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #6 from Paul The Tall <[hidden email]> 2013-06-12 14:11:32 CDT ---
Output:

err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make
sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the
winbind package of your distribution.
fixme:heap:HeapSetInformation 0x0 1 0x0 0
fixme:winsock:WSAEnumNameSpaceProvidersA (0x5b0a280 0x5b1dfc4) Stub!
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:ras:RasEnumConnectionsW (0x155120,0x5b1f278,0xfc70004),stub!
fixme:ras:RasEnumConnectionsW RAS support is not implemented! Configure program
to use LAN connection/winsock instead!
fixme:winsock:WSALookupServiceBeginW (0x1517f2ec 0x00000ff0 0x1517f334) Stub!
[0612/210044:ERROR:network_change_notifier_win.cc(160)] WSALookupServiceBegin
failed with: 8
fixme:iphlpapi:NotifyAddrChange (Handle 0x1517f1c4, overlapped 0x625cd08): stub
fixme:winsock:WSALookupServiceBeginW (0x1517f32c 0x00000ff0 0x1517f374) Stub!
[0612/210044:ERROR:network_change_notifier_win.cc(160)] WSALookupServiceBegin
failed with: 8
fixme:win:EnumDisplayDevicesW ((null),0,0x5b1f0c0,0x00000000), stub!
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

John Marszalek <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #7 from John Marszalek <[hidden email]> 2013-06-18 23:29:15 CDT ---
My UPlay doesn't crash, it just sits there spinning, saying "updating UPlay".
I have the gdiplus installed, as well as the "ubiorbitapi_r2" set to Native,
and still having the issues.

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #8 from Berillions <[hidden email]> 2013-06-19 00:30:16 CDT ---
(In reply to comment #7)
> My UPlay doesn't crash, it just sits there spinning, saying "updating UPlay".
> I have the gdiplus installed, as well as the "ubiorbitapi_r2" set to Native,
> and still having the issues.

See bug #33742, you must to install crypt32 with winetricks.

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #9 from Paul The Tall <[hidden email]> 2013-06-19 02:44:02 CDT ---
New problem arises. This crypt32.dll will fix the inlog, but causes new
problems. When I click on download, it will very cleanly download the files and
then the installer starts, this process gos well, but when installing directx
crash instantly....this could be related to something else, so no wories, click
cancel and the game is installed....now the main issue will accur, when
laucnhing the game it tries to update, it says there are updates available, do
you want to install them, the only option is `ok`, when doing so, the updater
starts and an instant crash appears. I have this with all games tested so far
in uplay: Anno 2070 and HAWX 2, I think it will be with all, because the issue
looks like related to the cryptdll, when I google for the error message (Got
the error not her eat the moment, but when I am home I will add it), it is
fixable when IE7 is winetricked. This will not work with the crypt32.dll set as
native and will give the same output as with updating the game. When I delete
the crypt32.dll in winecfg I can install IE7 but then it will hang again on the
splashscreen.

Sigh.....we were so close.....

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

Dan Kegel <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #10 from Dan Kegel <[hidden email]> 2013-06-19 09:22:49 CDT ---
For what it's worth: winetricks-20130617 and later download the right
crypt32 (from xp) now.  Which version of winetricks are you using?

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #11 from Paul The Tall <[hidden email]> 2013-06-19 09:27:05 CDT ---
I used the newest of 2004

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #12 from Paul The Tall <[hidden email]> 2013-06-19 15:48:37 CDT ---
It says: version 20130617
with 2004 I meaned the crypt32.dll(2004) :P

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #13 from Paul The Tall <[hidden email]> 2013-06-19 15:50:02 CDT ---
Promised output :P

err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make
sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the
winbind package of your distribution.
fixme:heap:HeapSetInformation 0x0 1 0x0 0
fixme:winsock:WSAEnumNameSpaceProvidersA (0x5b0a280 0x5b1dfc4) Stub!
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:ras:RasEnumConnectionsW (0x155920,0x5b1f278,0xf830004),stub!
fixme:ras:RasEnumConnectionsW RAS support is not implemented! Configure program
to use LAN connection/winsock instead!
fixme:winsock:WSALookupServiceBeginW (0x1517f2ec 0x00000ff0 0x1517f334) Stub!
[0618/225425:ERROR:network_change_notifier_win.cc(160)] WSALookupServiceBegin
failed with: 8
fixme:iphlpapi:NotifyAddrChange (Handle 0x1517f1c4, overlapped 0x625cd08): stub
fixme:winsock:WSALookupServiceBeginW (0x1517f32c 0x00000ff0 0x1517f374) Stub!
[0618/225425:ERROR:network_change_notifier_win.cc(160)] WSALookupServiceBegin
failed with: 8
fixme:win:EnumDisplayDevicesW ((null),0,0x5b1f0b0,0x00000000), stub!
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ole:NdrCorrelationInitialize (0x23286bdc, 0x232867dc, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ole:NdrCorrelationInitialize (0x23286bdc, 0x232867dc, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ole:NdrCorrelationInitialize (0x23286bdc, 0x232867dc, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:toolhelp:CreateToolhelp32Snapshot Unimplemented: heap list snapshot
fixme:toolhelp:Heap32ListFirst : stub
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ole:NdrCorrelationInitialize (0x23286bdc, 0x232867dc, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
[0618/225453:INFO:CONSOLE(0)] "Uncaught ReferenceError: uplayMessage is not
defined," source: (0)
[0618/225453:INFO:CONSOLE(0)] "Uncaught ReferenceError: uplayMessage is not
defined," source: (0)
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:ras:RasEnumConnectionsW (0x155920,0x1e94f24c,0xf830004),stub!
fixme:ras:RasEnumConnectionsW RAS support is not implemented! Configure program
to use LAN connection/winsock instead!
[0618/225454:ERROR:proxy_config_service_win.cc(159)]
WinHttpGetIEProxyConfigForCurrentUser failed: 2
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ras:RasEnumConnectionsW (0x155920,0x1517e830,0xf830004),stub!
fixme:ras:RasEnumConnectionsW RAS support is not implemented! Configure program
to use LAN connection/winsock instead!
fixme:ole:NdrCorrelationInitialize (0x23286bdc, 0x232867dc, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #14 from Berillions <[hidden email]> 2013-06-19 23:33:17 CDT ---
I have the same problem to install directx9 or other apps because of crypt32.
In fact, you must to set crypt32=native only for Uplay.exe. Follow these steps
:

1- Open winecfg
2- In "Applications" tab, click on "Choose an application" and search
"Uplay.exe". For the Windows version, chosen what you want.
3- Uplay must to appears in "Applications" tab. Click on "Uplay.exe, go to
"libraries tab" and add "crypt32"=native"
4- Return in "Applications" tab. Click on "Parameters by default", go to
"libraries tab" and delete "crypt32"=native".

With these steps, you'll can to install all applications without problems.

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|

[Bug 33673] [UPlay 3.x]Slow during the navigation

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
http://bugs.winehq.org/show_bug.cgi?id=33673

--- Comment #15 from Paul The Tall <[hidden email]> 2013-06-25 09:29:43 CDT ---
(In reply to comment #14)

> I have the same problem to install directx9 or other apps because of crypt32.
> In fact, you must to set crypt32=native only for Uplay.exe. Follow these steps
> :
>
> 1- Open winecfg
> 2- In "Applications" tab, click on "Choose an application" and search
> "Uplay.exe". For the Windows version, chosen what you want.
> 3- Uplay must to appears in "Applications" tab. Click on "Uplay.exe, go to
> "libraries tab" and add "crypt32"=native"
> 4- Return in "Applications" tab. Click on "Parameters by default", go to
> "libraries tab" and delete "crypt32"=native".
>
> With these steps, you'll can to install all applications without problems.

> I believe I have done that... I found the patch online and have manually
> replicated it by setting crypt32/gdiplus to native for Uplay.exe only. I still
> get the same crash:
>
> wine: Unhandled page fault on write access to 0x00000000 at address 0x8996f2
> (thread 0066), starting debugger...
>
> I tried both launching the game or launching Uplay.exe standalone. Any idea
> what I could be doing wrong?
>
> Thanks,
>  Jelle.

Awesome, uplay launches and now also it updates the game properly, but now it
fails to launch....we are so close....

err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make
sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the
winbind package of your distribution.
fixme:heap:HeapSetInformation 0x0 1 0x0 0
fixme:winsock:WSAEnumNameSpaceProvidersA (0x5b0a2a0 0x5b1dfe4) Stub!
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:ras:RasEnumConnectionsW (0x157250,0x5b1f298,0xf830004),stub!
fixme:ras:RasEnumConnectionsW RAS support is not implemented! Configure program
to use LAN connection/winsock instead!
fixme:winsock:WSALookupServiceBeginW (0x1517f2fc 0x00000ff0 0x1517f344) Stub!
[0625/112959:ERROR:network_change_notifier_win.cc(160)] WSALookupServiceBegin
failed with: 8
fixme:iphlpapi:NotifyAddrChange (Handle 0x1517f1d4, overlapped 0x625cd08): stub
fixme:winsock:WSALookupServiceBeginW (0x1517f33c 0x00000ff0 0x1517f384) Stub!
[0625/112959:ERROR:network_change_notifier_win.cc(160)] WSALookupServiceBegin
failed with: 8
fixme:win:EnumDisplayDevicesW ((null),0,0x5b1f0c8,0x00000000), stub!
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ole:NdrCorrelationInitialize (0x22a86d28, 0x22a86914, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ole:NdrCorrelationInitialize (0x22a86d28, 0x22a86914, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ole:NdrCorrelationInitialize (0x22a86d28, 0x22a86914, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:toolhelp:CreateToolhelp32Snapshot Unimplemented: heap list snapshot
fixme:toolhelp:Heap32ListFirst : stub
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ole:NdrCorrelationInitialize (0x22a86d28, 0x22a86914, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
[0625/113020:INFO:CONSOLE(0)] "Uncaught ReferenceError: uplayMessage is not
defined," source: (0)
[0625/113020:INFO:CONSOLE(0)] "Uncaught ReferenceError: uplayMessage is not
defined," source: (0)
2013-06-25 11:30:27 [  99] [INFO  ]  : msg=Create Orbit session object
2013-06-25 11:30:27 [ 102] [DEBUG ]  : argv: "C:\Program Files\Ubisoft\Tom
Clancy's H.A.W.X. 2\HAWX2.exe"
2013-06-25 11:30:27 [  99] [INFO  ]  : msg=Orbit session created. Start Ubisoft
Launcher
2013-06-25 11:30:27 [  99] [INFO  ]  : msg=Ubi Launcher started
fixme:heap:HeapSetInformation 0x0 1 0x0 0
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:ntdll:server_ioctl_file Unsupported ioctl 110004 (device=11 access=0
func=1 method=0)
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
2013-06-25 11:33:23 [  76] [INFO  ]  : msg=Create Orbit session object
2013-06-25 11:33:23 [  76] [INFO  ]  : msg=Orbit session created. Start Ubisoft
Launcher
2013-06-25 11:33:23 [  93] [DEBUG ]  : argv: "C:\Program Files\Ubisoft\Tom
Clancy's H.A.W.X. 2\HAWX2.exe"
2013-06-25 11:33:23 [  76] [INFO  ]  : msg=Ubi Launcher started
fixme:heap:HeapSetInformation 0x0 1 0x0 0
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:ole:NdrCorrelationInitialize (0x22a86d28, 0x22a86914, 1024, 0x0): stub
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.
fixme:ntdll:server_ioctl_file Unsupported ioctl 110004 (device=11 access=0
func=1 method=0)
fixme:winsock:WSAIoctl ignoring keepalive interval and timeout
fixme:secur32:schan_imp_get_max_message_size Returning 1 << 14.

--
Configure bugmail: http://bugs.winehq.org/userprefs.cgi?tab=email
Do not reply to this email, post in Bugzilla using the
above URL to reply.
------- You are receiving this mail because: -------
You are watching all bug changes.


12