[Bug 39755] New: Spintires lags when driving through mud

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 39755] New: Spintires lags when driving through mud

Wine - Bugs mailing list
https://bugs.winehq.org/show_bug.cgi?id=39755

            Bug ID: 39755
           Summary: Spintires lags when driving through mud
           Product: Wine
           Version: unspecified
          Hardware: x86-64
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: -unknown
          Assignee: [hidden email]
          Reporter: [hidden email]
      Distribution: ---

Created attachment 53029
  --> https://bugs.winehq.org/attachment.cgi?id=53029
Console output from the point of starting game, enter map, driving around to
check bug and then exiting game

When standing still or driving on asphalt or grass, the game runs fine and at a
high frame rate. However, as soon as the wheels enter mud or rocky mud, the
game slows to a crawl. This happens on both highest and lowest graphics
settings. The game works fine in Windows.

System specs:

Intel cpu, i2500k
Nvidia gfx, 970GTX with newest proprietary driver
8gb ram

--
Do not reply to this email, post in Bugzilla using the
above URL to reply.
You are receiving this mail because:
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 39755] Spintires lags when driving through mud

Wine - Bugs mailing list
https://bugs.winehq.org/show_bug.cgi?id=39755

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #1 from [hidden email] ---
IPC client is in my process, could/should be using an in-process
pipe.fixme:module:load_dll Loader redirect from L"wined3d.dll" to
L"wined3d-csmt.dll"

wine-staging in use?

--
Do not reply to this email, post in Bugzilla using the
above URL to reply.
You are receiving this mail because:
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 39755] Spintires lags when driving through mud

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
https://bugs.winehq.org/show_bug.cgi?id=39755

--- Comment #2 from [hidden email] ---
Yes. I should probably have mentioned that. Should also say that I am using
Arch Linux and it's fully updated, but I am on the LTS kernel, 4.1.13.

--
Do not reply to this email, post in Bugzilla using the
above URL to reply.
You are receiving this mail because:
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 39755] Spintires lags when driving through mud

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
https://bugs.winehq.org/show_bug.cgi?id=39755

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--
Do not reply to this email, post in Bugzilla using the
above URL to reply.
You are receiving this mail because:
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 39755] Spintires lags when driving through mud

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
https://bugs.winehq.org/show_bug.cgi?id=39755

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #3 from [hidden email] ---
(In reply to klavkalashj from comment #2)
> Yes. I should probably have mentioned that. Should also say that I am using
> Arch Linux and it's fully updated, but I am on the LTS kernel, 4.1.13.

Does this work any better with more recent wine version? Also you should fill
the version field with wine version used at report time.

--
Do not reply to this email, post in Bugzilla using the
above URL to reply.
You are receiving this mail because:
You are watching all bug changes.


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 39755] Spintires lags when driving through mud

Wine - Bugs mailing list
In reply to this post by Wine - Bugs mailing list
https://bugs.winehq.org/show_bug.cgi?id=39755

BieHDC <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #4 from BieHDC <[hidden email]> ---
i can confirm that this bug is fixed by now (wine-2.8 onward). It was not due
mud, it happened when it tried to force feedback (which the game always call
also without a controller attached).

--
Do not reply to this email, post in Bugzilla using the
above URL to reply.
You are receiving this mail because:
You are watching all bug changes.


Loading...